NWR Interactive > NWR Feedback

Forum Issues Due to Server Migration

(1/2) > >>

NWR_insanolord:
I know there have been some problems with the forums since the server switch this afternoon, and I've been working with our webmaster to address them. The big one still outstanding is the missing avatars, which should be fixed by tomorrow. If you run into any other oddities let me know so I can try to get them ironed out.

I also talked to the webmaster about updating the forum software, and I don't want to promise anything 100% just yet, but it sounds like that will be happening.

Discord.RSS:
Not a major issue I guess, but when viewing threads I'm seeing a lot of white areas above and below the first post in a thread. Happens in every thread, on desktop versions of vanilla Google Chrome and a Chromium fork browser, with no extensions/adblockers/ghostery/etc. enabled. Screenshot below.

I forget what used to be in those spaces, I think there was a banner ad up top? Either way, they're not loading now. Banner ads do work on the main site for me in the same 2 browsers.



Anyone else seeing this?

Thanks for the work btw, Insano!

pokepal148:
Ewww. Why is Discord.Rss not using the core theme.

Khushrenada:
Why would you expect Discord.Rss to do anything right?

ejamer:

--- Quote from: pokepal148 on July 28, 2020, 01:46:11 PM ---Ewww. Why is Discord.Rss not using the core theme.

--- End quote ---

Haha. You got me.
Tried using the core theme. Gross! Right back to default.

Navigation

[0] Message Index

[#] Next page

Go to full version